LaunchPad Login Issues
Incident Report for ClassLink
Resolved
This incident has been resolved. All login functionality has been restored.
Posted Aug 12, 2023 - 09:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2023 - 09:43 EDT
Investigating
A login issue affecting a subset of school organizations into LaunchPad has been identified. Users might receive a "Whoops, an error has occurred" message when attempting to log in. We are investigating and will post updates as soon as possible. This incident has no impact on Roster Server, Analytics, and OneSync.
Posted Aug 12, 2023 - 09:11 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration).