Roster Server Internal Error
Incident Report for ClassLink
Resolved
The incident has been resolved. The Roster Server Console is now accessible for ClassLink Tenant Administrators.
Posted Sep 30, 2021 - 19:31 EDT
Update
A fix has been implemented and will soon be applied to all remaining school organizations. The Roster Server Console should now load for the majority of ClassLink Administrators.
Posted Sep 30, 2021 - 18:35 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2021 - 18:14 EDT
Investigating
We are currently investigating reports of an Internal Error in the Roster Server Console for a subset of school organizations. This is preventing ClassLink Tenant Administrators from accessing Roster Server console modules. This incident has no impact on end-users. LaunchPad and single sign-on apps are not affected and continue to operate normally.
Posted Sep 30, 2021 - 17:33 EDT
This incident affected: Roster Server.