QuickCard Login Issue
Incident Report for ClassLink
Resolved
This incident has been resolved. If you continue to experience issues with Quickcards, please contact the ClassLink Help Desk.
Posted Jan 28, 2022 - 11:54 EST
Monitoring
The hotfix has been deployed. Signing in with QuickCards on Chromebooks should be resolved. We're monitoring the system and following up with our technology contacts at our school organizations.
Posted Jan 28, 2022 - 10:40 EST
Update
The issue has been identified and a hotfix is currently being deployed.
Posted Jan 28, 2022 - 09:34 EST
Identified
We've identified an issue with QuickCard authentication on Chromebooks.
Posted Jan 28, 2022 - 09:25 EST
This incident affected: Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration).