Service Alert: LaunchPad
Incident Report for ClassLink
Resolved
LaunchPad logins and My Apps functionality have been fully restored.
Posted Aug 21, 2024 - 09:41 EDT
Monitoring
Logins have been restored. We are still addressing the slower than normal My Apps loading times.
Posted Aug 21, 2024 - 09:33 EDT
Investigating
We are investigating a login related issue. Users may experience slow response times logging in and an issue with My Apps loading properly. The teams are currently working to restore functionality as quickly as possible.
Posted Aug 21, 2024 - 09:09 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration) and My Apps (My Apps).