LaunchPad Login Response Times
Incident Report for ClassLink
Resolved
All services appear to be back to normal. We will continue to monitor AWS and services throughout the day. Thanks again for your patience.
Posted Dec 22, 2021 - 09:26 EST
Monitoring
Login response times appear to be back to normal. We will still monitor the AWS status page as the incident is not marked as resolved. If issues return, we will keep you posted.
Posted Dec 22, 2021 - 09:18 EST
Identified
Our service provider, AWS, experienced power issues this morning resulting in slow login times into LaunchPad and Roster Server. It appears AWS is in the process of restoring power https://status.aws.amazon.com/ . Other vendors may use AWS as well and might have issues. Please check vendor status pages. https://downdetector.com/ is another great resource for service statuses.

Currently, it appears login response times have improved. We'll continue to monitor AWS's status. Thank you for your patience.
Posted Dec 22, 2021 - 08:55 EST
This incident affected: Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration) and Roster Server.