504 Gateway Time-Out Error
Incident Report for ClassLink
Resolved
We have received confirmation from numerous school organizations that logins into LaunchPad have been restored. Two of our load balancers at AWS were corrupt and had to be replaced. If you are still experiencing login issues, please contact our help desk.
Posted Nov 16, 2020 - 13:27 EST
Monitoring
Hello all, logins into LaunchPad are now working. We have identified the issue and are monitoring the system. We will continue to post updates throughout the day. Administrators, if you continue to experience issues, please contact our help desk.
Posted Nov 16, 2020 - 12:53 EST
Update
The team is still working with AWS. Several other sites are experiencing similar issues with error code 500. We will continue to update you on our progress.
Posted Nov 16, 2020 - 11:46 EST
Update
AWS engineers continue to investigate. Our internal team believes it's related to internal network corruption at AWS and is proactively reprovisioning all front end servers.
Posted Nov 16, 2020 - 10:45 EST
Update
We are still working with the engineers at AWS to resolve this issue.
Posted Nov 16, 2020 - 10:24 EST
Identified
There appears to be a networking issue at Amazon Web Services (AWS). We are in touch with the engineers at AWS and hope to get this issue resolved as quickly as possible.
Posted Nov 16, 2020 - 09:26 EST
Update
We are continuing to investigate the 504 Gateway Time-Out error.
Posted Nov 16, 2020 - 08:53 EST
Investigating
We are currently investigating an issue that is preventing users from logging in.
Posted Nov 16, 2020 - 08:18 EST
This incident affected: Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration).