LaunchPad - Bad Gateway Error

Incident Report for ClassLink

Resolved

Login functionality has been fully restored.
Posted Aug 08, 2025 - 08:42 EDT

Monitoring

Login functionality has been restored, and we are monitoring the system. Thank you for your patience.
Posted Aug 08, 2025 - 08:15 EDT

Investigating

We've received reports that users are unable to access LaunchPad. We are working to remedy and monitor the situation.
Posted Aug 08, 2025 - 07:54 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration).