ClassLink MFA SMS Provider Incident
Incident Report for ClassLink
Resolved
Our SMS provider's service is operational. Users are now receiving their SMS MFA codes after logging in to ClassLink. We will continue to monitor our provider's status page. Thanks for your patience.
Posted Mar 26, 2024 - 09:26 EDT
Monitoring
Our SMS provider, Twilio https://status.twilio.com/, is currently experiencing issues with outbound SMS traffic. This may have an impact on ClassLink users with SMS as their multi-factor authentication. Users will not receive the SMS code after logging in.
Posted Mar 26, 2024 - 08:57 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration).