Roster Server Internal Error
Incident Report for ClassLink
Resolved
The Roster Server admin console has been restored.
Posted Oct 03, 2022 - 10:24 EDT
Monitoring
A fix has been implemented to resolve the Internal Server error in the Roster Server admin console. The console should load now. The team is reviewing all school organizations impacted and will monitor the system throughout the day.
Posted Oct 03, 2022 - 10:16 EDT
Investigating
We are currently investigating reports of an Internal Error in the Roster Server Console for a subset of school organizations. This is preventing ClassLink Tenant Administrators from accessing Roster Server console modules.
Posted Oct 03, 2022 - 09:02 EDT
This incident affected: Roster Server.