Login Error
Incident Report for ClassLink
Resolved
This incident has been resolved. If users continue to experience issues, please go to help.classlink.com. Thank you.
Posted Jan 22, 2024 - 09:28 EST
Monitoring
Login functionality has been restored. Our teams are reviewing and monitoring the system. Thank you for your patience.
Posted Jan 22, 2024 - 09:06 EST
Investigating
A LaunchPad login issue has been identified affecting a subset of customers. Users may receive a timeout message when attempting to log in to LaunchPad. We are investigating and will post updates as soon as possible.
Posted Jan 22, 2024 - 08:41 EST
This incident affected: Sign in to ClassLink (Active Directory Integration).