LaunchPad Intermittent Login Issue
Incident Report for ClassLink
Resolved
The issue affecting group sync and subsequent logins has been resolved. Thank you for your continued patience.
Posted Jan 06, 2025 - 20:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2025 - 19:47 EST
Update
We have identified a fix for the issue and its impact is extremely limited. Due to its nature, the fix will be implemented after hours to minimize disruption. We apologize for the inconvenience.
Posted Jan 06, 2025 - 10:49 EST
Identified
A subset of users are experiencing intermittent issues with group sync which can cause login issues into LaunchPad. Our teams have identified the issue and are actively working on a fix.
Posted Jan 06, 2025 - 10:13 EST
This incident affected: Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration).