This issue has been resolved. Affected tenants should now see their thresholds and settings restored in Roster Server.
Posted Apr 10, 2026 - 16:18 EDT
Monitoring
A fix has been deployed for the issue affecting some tenants experiencing missing thresholds and settings in Roster Server. We are actively monitoring to confirm the issue is fully resolved.
Posted Apr 10, 2026 - 15:37 EDT
Identified
We have identified the cause of the issue affecting some tenants experiencing missing thresholds and settings in Roster Server. Our team is actively working on a resolution.
Posted Apr 10, 2026 - 10:56 EDT
Update
*Update* - All Roster Servers have been moved into maintenance mode to prevent any further settings changes while our team investigates.
We will provide updates as more information becomes available. We apologize for the inconvenience.
Posted Apr 10, 2026 - 08:55 EDT
Investigating
We are currently investigating an issue where some tenants are experiencing missing thresholds and settings in Roster Server. This issue is not affecting all tenants. Our team is actively working to identify the cause.
If you notice any settings have been turned off, please do not turn them back on or re-run imports as this may result in data loss. We will provide updates as more information becomes available.