LaunchPad Login Issues (AD)
Incident Report for ClassLink
Resolved
Logins functionality with active directory is back to normal.
Posted Sep 28, 2023 - 07:59 EDT
Identified
Login functionality is normalizing. Most users should be able to log in successfully. If a login error occurs, please try again. The system should be fully restored soon. Thanks for your patience.
Posted Sep 28, 2023 - 07:34 EDT
Investigating
A login issue affecting a subset of school organizations into LaunchPad has been identified. Users might receive an error message when logging in with active directory credentials. We are investigating and will post updates as soon as possible. This incident has no impact on Roster Server, Analytics, and OneSync.
Posted Sep 28, 2023 - 07:21 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration).