OAuth2 SSO Authentication
Incident Report for ClassLink
Resolved
The root cause of the issue has been identified and a Sunday night release is planned. We will continue to communicate with customers who have been affected through cases.
Posted May 03, 2024 - 19:08 EDT
Update
We are still investigating the OAuth2 authentication issue. The teams are working to restore functionality as quickly as possible. Thanks for your patience.
Posted May 03, 2024 - 12:37 EDT
Investigating
We are investigating an authentication issue with a limited number of OAuth2 applications in LaunchPad. The teams are working to restore functionality as quickly as possible. Thanks for your patience.
Posted May 03, 2024 - 11:13 EDT
This incident affected: My Apps.