Roster Server Console Issue
Incident Report for ClassLink
Resolved
This incident has been resolved. If the Roster Server Console is still inaccessible, please contact our help desk at https://help.classlink.com. Thank you.
Posted Jul 28, 2022 - 16:39 EDT
Update
The issues with our service provider appear to have stabilized however we are reviewing all affected Roster Servers. Most Roster Server Consoles have been restored but a few ClassLink admins will continue to experience issues accessing the console. Thank you for your patience.
Posted Jul 28, 2022 - 15:28 EDT
Identified
Our service provider is currently experiencing issues in one region which impacts a percentage of Roster Servers. ClassLink administrators may experience issues accessing the Roster Server console. LaunchPad is not impacted by this issue.
Posted Jul 28, 2022 - 13:26 EDT
This incident affected: Roster Server.