LaunchPad Intermittent Login Issues and slow loading times
Incident Report for ClassLink
Resolved
This incident has been resolved. For any assistance, please go to help.classlink.com.
Posted Aug 28, 2023 - 14:48 EDT
Monitoring
We are seeing all loading and login response times returning to normal. We will continue to monitor this situation.
Posted Aug 28, 2023 - 12:56 EDT
Identified
A login issue with LaunchPad has been identified. Users may receive login errors when attempting to log in to LaunchPad. Some may also experience slow loading times for My Apps after logging in. We are investigating and will post updates as soon as possible. This incident has no impact on Roster Server, Analytics, and OneSync.
Posted Aug 28, 2023 - 12:45 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration) and My Apps.