LaunchPad Login Related Issue - Active Directory Integration
Incident Report for ClassLink
Resolved
This incident has been resolved. If you continue to experience issues, please go to help.classlink.com for support or to contact our help desk. Thanks for your patience.
Posted Apr 26, 2022 - 11:07 EDT
Monitoring
Login functionality into LaunchPad for Active Directory-integrated school systems has been restored. We are monitoring our system and will post an update if any issue occurs.
Posted Apr 26, 2022 - 09:57 EDT
Investigating
A login issue has been identified affecting a subset of school organizations with Active Directory integration into LaunchPad. Users might receive a Bad Gateway error message when attempting to log in using their Active Directory credentials. We are investigating and will post updates as soon as possible. This incident has no impact on Google and Azure integrated school organizations.
Posted Apr 26, 2022 - 09:41 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration).