Login Page Errors
Incident Report for ClassLink
Resolved
If your school organization continues to experience issues accessing the ClassLink login page, please follow the directions provided by your Engagement Director. Directions have been sent to the primary technology contacts at each school organization. If you require further assistance, please contact the ClassLink Help Desk. Thank you for your patience.
Posted Jan 25, 2022 - 21:40 EST
Monitoring
If your school organization is experiencing issues accessing the ClassLink login page, please follow the directions provided by your Engagement Director. If you continue to experience issues, please contact the ClassLink Help Desk.
Posted Jan 25, 2022 - 11:57 EST
This incident affected: Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration).