Slow Logins
Incident Report for ClassLink
Resolved
This incident has been resolved. Please contact us if users are still experiencing login-related issues.
Posted Sep 21, 2020 - 11:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2020 - 09:51 EDT
Identified
The cause of the issue has been identified. The ability to log in has been restored but we are still monitoring the situation. Thanks for your patience.
Posted Sep 21, 2020 - 09:48 EDT
Investigating
We've received reports regarding slow logins. The team is working to identify the cause and will restore service as quickly as possible.

For up to date information, please visit http://status.classlink.com. Subscribe to email and text.
Posted Sep 21, 2020 - 09:34 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration).