LaunchPad Login Issues
Incident Report for ClassLink
Resolved
This incident has been resolved.
Posted Feb 05, 2022 - 07:25 EST
Investigating
We are investigating an issue with authentication. Users are experiencing a login error or a blue screen after logging in. As a result, apps are not loading. The teams are currently working to restore functionality as quickly as possible.
Posted Feb 05, 2022 - 03:10 EST
This incident affected: Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration).