OAuth2 SSO Authentication Issues
Incident Report for ClassLink
Resolved
This incident has been resolved. All submitted support cases regarding this OAuth issue have been updated.
Posted May 08, 2024 - 12:08 EDT
Update
The majority of the reported OAuth apps have been restored, and the team is actively working to restore all remaining apps. Individuals with support cases are being updated after their reported app has been resolved. Thank you for your patience.
Posted May 08, 2024 - 11:34 EDT
Identified
ClassLink is aware of an issue with OAuth2 applications in LaunchPad. The teams are working to restore functionality as quickly as possible. Thanks for your patience.
Posted May 08, 2024 - 10:21 EDT
This incident affected: My Apps.