Slow Logins
Incident Report for ClassLink
Resolved
The issue has indeed been resolved. We will continue to monitor all core systems for the next few hours. If you encounter any issues, please email us at helpdesk@classlink.com

As always, we greatly appreciate your patience through all of this.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.

Follow us on Twitter @ClassLinkHelp
Posted Dec 20, 2019 - 12:26 EST
Monitoring
The fix our developers have implemented has brought everything back to a stable state. We are continuing to monitor the situation. Please let us know if you continue to experience any issues by emailing us at helpdesk@classlink.com

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.

Follow us on Twitter @ClassLinkHelp
Posted Dec 20, 2019 - 12:14 EST
Update
Our developers have deployed a fix that is beginning to improve login performance. We are hoping that things will continue to improve. We will continue to update you on further developments.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.

Follow us on Twitter @ClassLinkHelp
Posted Dec 20, 2019 - 12:07 EST
Update
We are still investigating the issue on our caching servers. Our developers are working as quickly as possible to resolve this issue.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.

Follow us on Twitter @ClassLinkHelp
Posted Dec 20, 2019 - 11:53 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 20, 2019 - 11:40 EST
Identified
We have identified an issue with our caching servers. Our developers are currently working as quickly as they can on a resolution.

We greatly appreciate your patience.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.

Follow us on Twitter @ClassLinkHelp
Posted Dec 20, 2019 - 11:39 EST
Investigating
We've received reports regarding slow logins. The team is working to identify the cause and will restore service as quickly as possible.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.

Follow us on Twitter @ClassLinkHelp
Posted Dec 20, 2019 - 11:19 EST
This incident affected: Sign in to ClassLink (Active Directory Integration) and My Apps, Roster Server, Analytics.