Inconsistent Logins
Incident Report for ClassLink
Resolved
It appears everything is back up and running as expected now. If you continue to encounter any additional issues or this issue is still affecting you, please email helpdesk@classlink.com
Posted 12 days ago. Jan 07, 2019 - 17:54 EST
Monitoring
Our login system has been restored. We are continuing to monitor our servers. Thank you for being patient with us during this issue. We sincerely apologize for the extended outage. If you encounter any additional issues, or this issue is still affecting you, please email helpdesk@classlink.com
Posted 12 days ago. Jan 07, 2019 - 16:25 EST
Identified
We have identified the issue to be isolated to one of our Server Clusters. We are working now to resolve the issue as quickly as possible. If you have not already, please email helpdesk@classlink.com if you are experiencing this issue. We truly appreciate your patience in this matter.
Posted 12 days ago. Jan 07, 2019 - 14:27 EST
Update
We are still investigating the issue affecting inconsistent logins to ClassLink. We apologize for the delay, but our developers are working hard to resolve this issue. If you have encountered this issue, please email helpdesk@classlink.com
Posted 12 days ago. Jan 07, 2019 - 14:05 EST
Investigating
We are currently investigating an issue causing inconsistent logins. At this time, it appears to be isolated to just ClassLink Tenant Administrators. We are working diligently to resolve this issue. We will update as more information develops. If you are currently experiencing issues, please email helpdesk@classlink.com
Posted 12 days ago. Jan 07, 2019 - 13:42 EST
This incident affected: Sign in to ClassLink.