Issue with Google Services
Incident Report for ClassLink
Resolved
Hello Everyone,

Google has updated their status dashboard. All Google services are back to normal. Thanks for your patience.

https://status.cloud.google.com/incident/developers-console/19008
Posted about 1 month ago. Aug 19, 2019 - 16:54 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Aug 19, 2019 - 16:53 EDT
Update
Hello everyone,

It looks like Signing in with Google to access ClassLink LaunchPad is working again. We do not know if Google's system is fully restored as they have not updated their status page.

https://status.cloud.google.com/incident/developers-console/19008

We'll continue to monitor the situation. Thanks again for your patience.
Posted about 1 month ago. Aug 19, 2019 - 15:40 EDT
Update
Hello everyone,

Google has posted a message on their status page.

https://status.cloud.google.com/incident/developers-console/19008
Posted about 1 month ago. Aug 19, 2019 - 15:08 EDT
Identified
Hello everyone,

It appears Google services are experiencing wide-scale network outages. There are numerous reports of this online. Go to https://downdetector.com/ .

If you use Sign In With Google to log in to ClassLink LaunchPad, you may receive a '500' error. We are monitoring the situation and will keep everyone updated as new information is posted online.

Thanks for your patience.
Posted about 1 month ago. Aug 19, 2019 - 14:55 EDT
This incident affected: Sign in to ClassLink.