Federated SSO
Incident Report for ClassLink
Resolved
We have successfully rebuilt the AWS cache, thus clearing the errors. Thank you for your patience. If you continue to encounter errors, please email helpdesk@classlink.com.
Posted 9 months ago. Jan 02, 2019 - 11:04 EST
Monitoring
The error is currently being resolved, We are currently rebuilding the AWS cache that caused the original error. We anticipate having all instances back up and running within the next hour. If you are still experiencing issues, please email helpdesk@classlink.com
Posted 9 months ago. Jan 02, 2019 - 10:22 EST
Identified
We are currently investigating an issue with Federated SSO. We have discovered the issue to be in regards to AWS Caching. As more information develops, we will update. If you are currently experiencing issues, please email Helpdesk@classlink.com
Posted 9 months ago. Jan 02, 2019 - 09:41 EST
This incident affected: My Apps.