Intermittent Logins
Incident Report for ClassLink
Resolved
Hello everyone. Things are back to normal. However, we will continue to monitor our system. If you continue to experience anything, please contact our help desk at helpdesk@classlink.com or call at 888-963-7550 x 1
Posted about 1 year ago. Dec 06, 2017 - 14:11 EST
Monitoring
Hello,

We contacted a few customers directly to see how things are going on their end - things are back to normal. We're actively doing a full system diagnostic and taking a closer look at this recent incident. Thank you again for your patience.
Posted about 1 year ago. Dec 06, 2017 - 13:55 EST
Update
Hello everyone,

Logins should work now. We've also received a few reports from customers that logins are working. It's not back 100% and we're still monitoring the system. Look for more updates. Once again, thanks for your patience.
Posted about 1 year ago. Dec 06, 2017 - 13:18 EST
Update
Hello everyone, logins are working now but you may still experience some loading issues. We'll continue to notify everyone as additional information becomes available. Thanks again for your patience.
Posted about 1 year ago. Dec 06, 2017 - 12:56 EST
Update
Hello everyone,

We're still addressing the issue with our database replica servers.

Please share our status page with other members of your tech team, if needed.

Thanks for your patience.
Posted about 1 year ago. Dec 06, 2017 - 12:41 EST
Identified
Hello everyone, we've identified the issue. 2 of our database replicas are having issues at the moment.
Posted about 1 year ago. Dec 06, 2017 - 12:16 EST
Investigating
We've received reports regarding intermittent login issues - sometimes where 2 factor authentication appears. The team is working to identify the cause and will restore service as quickly as possible.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.
Posted about 1 year ago. Dec 06, 2017 - 12:00 EST