Intermittent Login Issues
Incident Report for ClassLink
Resolved
Thanks everyone for your patience. Logins are fully restored and operational. If you are still experiencing issues, please contact us at helpdesk@classlink.com.
Posted 12 months ago. Mar 08, 2018 - 10:15 EST
Monitoring
Login response times appears to be back to normal. We are monitoring the system and doing a system wide check. Thanks for your patience, and we apologize for the inconvenience.
Posted 12 months ago. Mar 08, 2018 - 10:02 EST
Investigating
We are currently experiencing slow or inconsistent logins at this time. We are currently investigating the issue. We will update again once we have further information.
Posted 12 months ago. Mar 08, 2018 - 09:50 EST