Login Delay
Incident Report for ClassLink
Resolved
Login response times have been tested and monitored overnight. Login times - back to normal. Thanks for your patience.
Posted about 1 year ago. Jan 11, 2017 - 07:27 EST
Monitoring
We identified and addressed an issue that delayed logins up to 30 seconds in some instances. Login times are back to normal. We will continue to monitor the system and keep you posted. Thank you.
Posted about 1 year ago. Jan 10, 2017 - 19:15 EST