Slow / Unsuccessful Logins Affecting Some Users
Incident Report for ClassLink
Resolved
Thanks everyone for your patience in this issue. We are now seeing logins functioning as expected/ If you encounter the same or similar issues, please contact helpdesk@classlink.com.
Posted Feb 28, 2019 - 10:47 EST
Monitoring
We have applied a resolution to resolve our login issues. We are closely monitoring this situation going forward, and will update again when we are sure the issue is resolved. If you continue to experience issues, please contact helpdesk@classlink.com Thank you for your patience.
Posted Feb 28, 2019 - 09:43 EST
Identified
We were briefly experiencing issues with logins. We identified the issue with one of our server clusters that affected a few customers. We apologize for the inconvenience this may have caused, but we have resolved the issue and logins should be performing as expected now. We will continue to monitor the situation, and will update again. Please contact helpdesk@classlink.com if you are still experiencing issues.
Posted Feb 28, 2019 - 09:07 EST
This incident affected: Sign in to ClassLink (Active Directory Integration).