Roster Server Console (OneRoster) not loading
Incident Report for ClassLink
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 18, 2018 - 12:59 EDT
Update
Hello users,

The Roster Server Console has been restored. The team will continue to investigate the issue and will monitor the entire system. If you continue to experience any issues, please contact our help desk at helpdesk@classlink.com
Posted about 1 year ago. Jul 18, 2018 - 12:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Jul 18, 2018 - 12:51 EDT
Identified
Hello Roster Server users,

We have identified an issue that is preventing the Roster Server Console from loading. The issue does not prevent vendors from accessing data from your Roster Server.

The team is working to restore service as quickly as possible.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.

Follow us on Twitter @ClassLinkHelp
Posted about 1 year ago. Jul 18, 2018 - 12:15 EDT
This incident affected: Roster Server.