Possible DNS Issues
Incident Report for ClassLink
Resolved
Hello everyone,

We've monitored the Google DNS situation closely and it seems to be have been resolved. All districts reported back that things are back to normal - including some other educational providers that were affected by Google DNS.

Thank you everyone for your patience during this time.
Posted 8 months ago. Apr 24, 2018 - 10:47 EDT
Monitoring
Hello everyone,

We're still monitoring the situation. Amazon Web Services has posted a message on their system status page

http://status.aws.amazon.com/

"We are investigating reports of problems resolving some DNS records hosted on Route53 using the third party DNS resolvers 8.8.8.8 and 8.8.4.4 . DNS resolution using other third-party DNS resolvers or DNS resolution from within EC2 instances using the default EC2 resolvers are not affected at this time."
Posted 8 months ago. Apr 24, 2018 - 08:46 EDT
Identified
Hello,

We've received reports that our main login page is not loading. Upon further investigation, it appears Google's DNS service is having issues resulting in numerous websites being unreachable.

We're following several Twitter feed:

https://twitter.com/search?f=tweets&vertical=default&q=google%20dns&src=typd

A school district confirmed after changing their DNS from 8.8.8.8 to 1.1.1.1 (CloudFlare) they can access our websites.

Our system is fully functional and reachable for those not using Google's DNS. We'll continue to monitor the situation and keep everyone posted as soon as additional information becomes available.

If you have any questions or concerns, please contact us at helpdesk@classlink.com
Posted 8 months ago. Apr 24, 2018 - 08:07 EDT