Amazon Web Services offline
Incident Report for ClassLink
Resolved
Hello everyone,

It appears everything is back to normal at Amazon. Online posts from others indicate the issue has been addressed. However, there is no official word from Amazon yet. We'll monitor the situation - if you have any issues accessing ClassLink LaunchPad, please contact our help desk. Thank you!
Posted Sep 05, 2019 - 13:55 EDT
Monitoring
Hello everyone,

It appears Amazon Web Services is experiencing a network outage. Anything hosted by AWS is slow or unreachable - you may experience issues accessing our website. There are many reports online about Amazon outage. We're monitoring the situation.

Thanks for your patience.
Posted Sep 05, 2019 - 13:33 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration).