Amazon S3 Experiencing Issues
Incident Report for ClassLink
Resolved
Amazon Web Service S3 services are back online. All ClassLink functions should be back to normal now. If you continue to experience any issues, please contact us at helpdesk@classlink.com. Thank you for your patience.
Posted over 1 year ago. Feb 28, 2017 - 20:22 EST
Update
Services are beginning to recover as a result of Amazon Web Services stabilizing: https://status.aws.amazon.com. We expect services to be restored gradually and will post another update when full service is restored.
Posted over 1 year ago. Feb 28, 2017 - 16:55 EST
Monitoring
Hello everyone,

Amazon S3 services appear to be slowly coming back up now. We'll post another update when full service is restored.

Thank you.
Posted over 1 year ago. Feb 28, 2017 - 16:06 EST
Update
Hello,

Amazon is experiencing trouble with their services. This could effect ClassLink users in several ways:

- Inconsistent login experience
- Visual distortions (missing app icons, avatars, and wallpaper)
- Some SSOs may be broken

If you have any questions or concerns, please contact us at helpdesk@classlink.com
Posted over 1 year ago. Feb 28, 2017 - 14:19 EST
Identified
Hello, ClassLink custom app icons, wallpapers, avatars might not load due to issues with Amazon Web Services (S3). Amazon has posted this on their status page and is actively working on fixing the issue. For more, go to https://status.aws.amazon.com/

If you have any questions or concerns, please contact us at helpdesk@classlink.com
Posted over 1 year ago. Feb 28, 2017 - 13:28 EST