DNS Issues
Incident Report for ClassLink
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 05, 2017 - 13:34 EST
Monitoring
Hello,

We've received reports from several districts that logins have been restored. There might still be some DNS related issues. If you continue to experience issues please contact helpdesk@classlink.com.
Posted 11 months ago. Dec 05, 2017 - 12:54 EST
Investigating
Hello,

We received reports of issues connecting to ClassLink. It appears to be related to DNS across different ISPs in certain parts of the country. This is also causing issues with other websites. We're monitoring the situation and reviewing our system as well. We'll keep everyone posted.

https://downdetector.com/
https://downdetector.com/archive/
http://downdetector.com/status/verizon/news/180104-problems-at-verizon
http://downdetector.com/status/att/news/180089-problems-at-att

If you have any questions or concerns, please contact us at helpdesk@classlink.com
Posted 11 months ago. Dec 05, 2017 - 07:24 EST