LaunchPad Login Issues
Incident Report for ClassLink
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 16:02 EDT
Monitoring
We believe to have resolved the error. Our team is actively monitoring the situation for any further issues.

If you continue to have any issues, please contact us helpdesk@classlink.com

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.
Posted Mar 23, 2020 - 13:53 EDT
Investigating
We are currently investigating an issue affecting customers ability to login to ClassLink when using the new version of our UI. Once more information becomes available, we will update.

Thanks you for your patience.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.
Posted Mar 23, 2020 - 13:02 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration).