LaunchPad Login Issues
Incident Report for ClassLink
Resolved
All issues have been resolved

We apologize for the inconvenience this may have caused, and we thank you for your patience.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.
Posted Apr 16, 2020 - 13:38 EDT
Monitoring
We have applied a fix to bring things back to an operational state. We are continuing to monitor for any issues.

We apologize for the inconvenience this may have caused, and we thank you for your patience.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.
Posted Apr 16, 2020 - 12:42 EDT
Identified
We are currently looking into an issues affecting the ability to login to ClassLink. Once we have more information, we will update again.

We apologize for the inconvenience.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.
Posted Apr 16, 2020 - 12:28 EDT
This incident affected: Sign in to ClassLink.